Engine unaffected by Meltdown and Spectre

We would like to assure all our users that the Tygron Engine is not vulnerable to the Meltdown or Spectre vulnerabilities. However, your computer may have had or require an update of your graphical drivers, after which you may experience issues when starting the Tygron Engine. If you experience this, restarting your computer and trying again will fix it. Should you have any further issues or questions, please contact support@tygron.com.